One thing at a time all the time!

Welcome to Rocteur
Monday, March 25 2019 @ 10:51 PM CET

Debian etch to lenny upgrade

I've just upgraded Debian etch to lenny and so far only had a few issues.

  • There were two root users in mysql, one without password, I removed the one with no password
  • updatedb and locate no longer exist on system even if findutils exists, you need to install package mlocate
  • php can no longer access mysql - Fatal error: Call to undefined function: mysql_connect(), you need to install php5-mysql which upgrades you to php5

OUTSTANDING ISSUES (I have not had time to fix)

  • ejabber: pyMSNt no longer working
  • Anything I've missed ?

Story Options

Debian etch to lenny upgrade | 0 comments | Create New Account
 
The following comments are owned by whomever posted them. This site is not responsible for what they say.

Trackback

Trackback URL for this entry: http://www.rocteur.cc/geeklog/trackback.php?id=20100731153719642

No trackback comments for this entry.